iPhone issue

Discussion in 'iOS' started by craigreilly, Dec 12, 2015.

Thread Status:
Not open for further replies.
  1. craigreilly

    craigreilly Well-Known Member

    Joined:
    Feb 1, 2012
    Messages:
    3,133
    Likes Received:
    211
    When using the Black theme, I have a "group or people" icon for Webmeeting.
    When using the White theme, I have no icon there, but can still tap to start Webmeeting.
    Someone in the Ideas forum, reported a second "Q" for Webmeeting. This person was using another language on iOS.
    http://www.3cx.com/forums/3cx-ios-softphone-possible-confusion-with-sign-q-43564.html

    I am on v14.0.3.74

    I do not have a support contract to report this - but there is an obvious oversight here, atleast with the missing icon.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,587
    Likes Received:
    253
    So, is this a case of the icon being there, but not visible, due to the theme, or background colour?
     
  3. Vali_3CX

    Vali_3CX Well-Known Member
    Staff Member 3CX Support

    Joined:
    Dec 12, 2008
    Messages:
    1,477
    Likes Received:
    67
    Hi Craig, Lee
    I guess/hope tomorrow the fix we made will be available on the AppStore.
    Indeed, there was a QuickLink icon mismatch in the white theme, so we fixed it.
    Regards
    vali
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. Vali_3CX

    Vali_3CX Well-Known Member
    Staff Member 3CX Support

    Joined:
    Dec 12, 2008
    Messages:
    1,477
    Likes Received:
    67
    OK, 14.0.4 containing the fix is available on the AppStore.
    Please update your client and check if is working OK.
    Thanks!
    vali
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. craigreilly

    craigreilly Well-Known Member

    Joined:
    Feb 1, 2012
    Messages:
    3,133
    Likes Received:
    211
    Vali, that missing icon issue is fixed.
    But check this:
    http://www.3cx.com/forums/3cx-ios-softphone-possible-confusion-with-sign-q-43564.html

    perhaps a regional issue?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. Vali_3CX

    Vali_3CX Well-Known Member
    Staff Member 3CX Support

    Joined:
    Dec 12, 2008
    Messages:
    1,477
    Likes Received:
    67
    Hi Craig
    It's the same issue, I tested with the latest update and it appears as fixed. In fact, the leftmost "Q" is the QuickLink - when tapped, it launch our new 3CX WebMeeting application - only the icon was mismatched (my fault entirely). Let's see what the guy says. Thanks for answering him.
    Regards
    vali
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.