Ironing Out QoS

Discussion in '3CX Phone System - General' started by GManNAtl, Sep 20, 2012.

Thread Status:
Not open for further replies.
  1. GManNAtl

    Joined:
    Sep 13, 2012
    Messages:
    58
    Likes Received:
    0
    System

    3CX v11 running Sangoma A101 (PRI) on host server
    Cisco SF300 Switch
    Polycom Phones
    G.711 Codec

    I have marked the 3CX for QoS using Group Policy, Cisco QoS is configured to honor ToS or DSCP values. I can confirm the presence of the bits from both the phones and 3CX by mirroring ports and capturing with Wireshark. Also, within the Cisco's interface I can setup monitoring on both Que 1 & 5 and confirm traffic is going to the higher Que.

    Problem

    I am having some minor problems with quality despite what seems like a solid configuration. The problem is only one way and it is the outgoing audio that is an issue, meaning the outside caller is hearing the distortion/clips. The outside caller is crystal clear on our end of the call. I am using G.711 and PBX Delivers Audio is off, however, by running the A101 on the host server it is going here anyway to be converted. I feel like the QoS setup is solid and suspect that tweaking the packet size and jitter buffer may be where this issue coming from. Possibly mismatched between NetBorder and the Polycom's??

    Any help with this issue would be greatly appreciated.
     
  2. 3CXfoxhallsolutions

    3CXfoxhallsolutions New Member

    Joined:
    Sep 8, 2012
    Messages:
    211
    Likes Received:
    0
    Can you tell us what type of Trunk line interface your 3CX is working into please?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. GManNAtl

    Joined:
    Sep 13, 2012
    Messages:
    58
    Likes Received:
    0
    It is PRI via a Sangoma A101 (NetBorder Express) running on the host.
     
Thread Status:
Not open for further replies.