Issue across internet

Discussion in 'Windows' started by donny619, Oct 12, 2010.

Thread Status:
Not open for further replies.
  1. donny619

    Joined:
    Oct 12, 2010
    Messages:
    2
    Likes Received:
    0
    If I do not use the 3CX Tunnel option when setting up remotely across the inet, I'll always get a "Request Rate from IP [ip] is too High" everytime I attempt to dial out. Any way to solve this? Or do we need to always use the 3CX Tunnel option?
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,586
    Likes Received:
    252
    You shouldn't have to use the tunnel option, it's there to get around obstacles (port blockage) that can prevent calls from going through. There may be something(s) in your settings that needs changing. Is the "Request Rate from IP [ip] is too High" from the 3CX PBX log or the 3CXPhone log?
     
  3. donny619

    Joined:
    Oct 12, 2010
    Messages:
    2
    Likes Received:
    0
    Thanks for the response. That was what I thought too about the tunneling option. The error is coming from the PBX Log. The 3CX Phone logs just say 403 Forbidden. This is true for whether I use a SIP Client on my cell phone or any other SoftPhone (which do not have a tunnel option). Not sure what settings I need to tweak. The PBX server is in the DMZ with ALL PORTS open at this moment but still not getting a connection without using the tunnel option.

    Thanks in advance.
     
  4. Vali_3CX

    Vali_3CX Well-Known Member
    Staff Member 3CX Support

    Joined:
    Dec 12, 2008
    Messages:
    1,476
    Likes Received:
    67
    Hi

    It seems a PBX-related issue, not a phone's one. "Request Rate from IP [ip] is too High" message is quite unusual - at least for me. Please tell me
    - 3CXPhone's version, as displayed in About box
    - 3CX Phone System version, as displayed in Management Console login page
    - Is 3CX Phone System licensed or not
    - when you USE the tunnel, everything is OK?
    - how do you "dial outside", using a VOIP provider? It happen for any provider, or only for a specific one?

    Regards
    vali
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.