Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Issue call with +[number] after update to SP4

Discussion in '3CX Phone System - General' started by Giorgio Ruga, Dec 19, 2016.

Thread Status:
Not open for further replies.
  1. Giorgio Ruga

    Joined:
    Dec 19, 2016
    Messages:
    4
    Likes Received:
    0
    From the update of the SP4, we are not able to call with format +[number], but only with 00[number].
    Our Process E164 Numbers configuration is the one attach.
     

    Attached Files:

  2. jan.schreiber

    Joined:
    Oct 14, 2016
    Messages:
    6
    Likes Received:
    0
    Hi,

    same here, that's really annoying because most numbers we mark and dial through CTI does not work anymore. :-(

    Kind regards

    jan
     
  3. GiannosC_3CX

    GiannosC_3CX Guest

    Dear Giorgio,

    Are you calling to your own country? (Switzerland +41)
     
  4. jan.schreiber

    Joined:
    Oct 14, 2016
    Messages:
    6
    Likes Received:
    0
    Hi,

    yes, all numbers i did try where to my own country.

    thank you and kind regards

    jan
     
  5. YiannisH_3CX

    YiannisH_3CX Support Team
    Staff Member 3CX Support

    Joined:
    May 10, 2016
    Messages:
    7,400
    Likes Received:
    535
    Is the option replace + with 00 selected in the 3CX client for windows? You can find this setting by clicking Settings/ Configure Account/ Double click on your account/ Advanced settings/ Scroll to the bottom and check if setting is enabled
     
  6. dab

    dab

    Joined:
    Nov 1, 2009
    Messages:
    67
    Likes Received:
    1
    I have the same problem. I've changed the setting in 3CX client for windows, but there's no change. I can't call e164 formated numbers.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. YiannisH_3CX

    YiannisH_3CX Support Team
    Staff Member 3CX Support

    Joined:
    May 10, 2016
    Messages:
    7,400
    Likes Received:
    535
    Are you using CTI? Try disabling the E164 processing and create an outbound rule that strips the + and adds 00 and see if that works
     
  8. dab

    dab

    Joined:
    Nov 1, 2009
    Messages:
    67
    Likes Received:
    1
    I'm in Softphone Mode. With disabled E164 processing and the suggested rule it works, thanks.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.