Issue with Auto Provisioning Remote Phone with SBC

Discussion in '3CX Phone System - General' started by redmondsau, Sep 10, 2015.

Thread Status:
Not open for further replies.
  1. redmondsau

    Joined:
    Oct 24, 2012
    Messages:
    6
    Likes Received:
    0
    I am just playing with using the provisioning side of 3CX for the first time.

    I have spent many hours trying to get a remote phone system working using SBC and have found an issue and have a couple of suggestions.

    The auto provisioning script is incorrectly setting the Proxy address to the same address as the Outbound proxy ie the local SBC address. It is subsequently required to login to the handset line page and manually set the Proxy as the 3CX server Local IP. Aftert this is changed the system connects and works fine. Unfortunately this will obviously be overwritten and reset periodically when the phone re-provisions.

    I am using 3CX v12 and a Cisco SPA504G phone with FW 7.5.7s.

    It would also be handy to have some sort of utility that can confirm the status of SBC. Is it running, Is it connected etc. I know logs exist but I am not yet familiar with them and it was initially not obvious as to whether SBC was connecting OK.
     

    Attached Files:

  2. adrianc

    Joined:
    Sep 4, 2015
    Messages:
    20
    Likes Received:
    0
    Hi
    Have a look at my posts in here as I had problems with the SBC too but now it's all sorted.
    http://www.3cx.com/forums/3cx-sbc-needs-a-vpn-41787.html
     
  3. redmondsau

    Joined:
    Oct 24, 2012
    Messages:
    6
    Likes Received:
    0
    Thanks Adrian.

    I do not think they are related. Basically I can get the phone to connect however the Auto Provisioning script is configuring 1 field incorrectly. Once I manually change that all is ok.

    Regards

    Redmondsau
     
Thread Status:
Not open for further replies.