Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Latest client will not authenticate...

Discussion in 'Windows' started by mbehlok, Jul 30, 2008.

Thread Status:
Not open for further replies.
  1. mbehlok

    Joined:
    Dec 15, 2006
    Messages:
    19
    Likes Received:
    0
    I have just upgraded my Softphone to the latest version. Prior to upgrading my older client was working fine, but with the latest I get an Authentication Failure.

    In the Server Status I see:

    [CM102001]: Authentication failed for SipReq: REGISTER sip.<DOMAIN>.com:5060 tid=de79f42b28380169 cseq=REGISTER contact=101@<IP ADDRESS>:64614 / 2 from(wire); Reason: Credentials don't match, check that authorization-ID and password match the ones in extension settings

    I have checked all of the credentials and even retyped on the server and the client, but still cannot authenticate.

    Client Version: 6.0.727.0
    Server Version: 6.0.806.0
    Running on Windows XP SP3

    Any help appreciated.

    Mark
     
  2. Anonymous

    Anonymous Guest

    Can you please try and re-create the extension in the PBX?

    Thanks,
     
  3. mbehlok

    Joined:
    Dec 15, 2006
    Messages:
    19
    Likes Received:
    0
    Keith,

    thanks for the reply, that actually worked. I did try to re-type the password last night but that did not work. I rebuilt that extension and now I'm back in business.

    Thanks again for a great product and awesome forum..

    Mark
     
Thread Status:
Not open for further replies.