Solved License Activation Failed | license_error.HttpsError

Discussion in '3CX Phone System - General' started by n9zwy, Nov 28, 2016.

Thread Status:
Not open for further replies.
  1. n9zwy

    Joined:
    Nov 28, 2016
    Messages:
    1
    Likes Received:
    0
    I have just recently installed v15 on my Windows machine. Everything was great up until I was registering.

    The impassable error is "License Activation Failed license_error.HttpsError".

    No matter what I do, I cannot get past this. Looking at another similar forum topic, I did what the recommended steps were. But, they didn't help. The URL is: post184655.html?hilit=license_error.HttpsError#p184655

    Any help is most appreciated. Thank you, and blessings.


    Todd
     
  2. YiannisH_3CX

    YiannisH_3CX Support Team
    Staff Member 3CX Support

    Joined:
    May 10, 2016
    Messages:
    6,016
    Likes Received:
    421
    Hi there,
    If the steps didn't work make sure that windows firewall is disabled and no antivirus is installed on the server.
    Also try an nslookup towards erp.3cx.com and make sure you can resolve it correctly.
     
  3. jasonhayes

    jasonhayes New Member

    Joined:
    May 9, 2012
    Messages:
    140
    Likes Received:
    9
    Help, I have the same issue. the nslookup for erp.3cx.com returns 151.80.125.67. I have paused Kaspersky and windows firewallis is turned off. Any ideas?
     
  4. jasonhayes

    jasonhayes New Member

    Joined:
    May 9, 2012
    Messages:
    140
    Likes Received:
    9
  5. YiannisH_3CX

    YiannisH_3CX Support Team
    Staff Member 3CX Support

    Joined:
    May 10, 2016
    Messages:
    6,016
    Likes Received:
    421
    Glad to hear it worked :)
     
Thread Status:
Not open for further replies.