Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

License / Queue errors

Discussion in '3CX Phone System - General' started by LeanderNaessens, Jan 29, 2009.

Thread Status:
Not open for further replies.
  1. LeanderNaessens

    Joined:
    Jan 29, 2009
    Messages:
    2
    Likes Received:
    0
    Dear Mr, Mrs,

    I've just started testing the 3CX system and came accross two errors.
    The system is installed on a Win2003 SP2 with IIS 6.0.

    1. Error when entering license key for enhanced demo version
    When I enter the license key that was sent by mail and click on the "update" button, I receive the following error :
    "An exeption occurred Activate3Cx Error : Attempt to read or write on secure memory. Often, this points that other memory is damaged."

    2. Cannot add a Call Queue
    When configuring a call queue, I can not click the "OK" or "Apply" button to add the queue. These buttons are disabled.

    Could someone please help me out on this one ?
    We are currently using Linksys VOIP-systems, but are looking for a better alternative.

    Thanks in advance,
    Leander Naessens
    Soft Ages bvba
     
  2. alexmallia

    alexmallia New Member
    3CX Support

    Joined:
    Aug 4, 2008
    Messages:
    130
    Likes Received:
    0
    The Queue remains disabled because the license has not registered correctly.

    Please go under the Computer management -> Local users and Groups -> Users and open the properties of the account ASPNET. Ensure that this account is a member of the Administrators group.

    After doing this reboot the machine and then try the license activation process.

    regards
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. LeanderNaessens

    Joined:
    Jan 29, 2009
    Messages:
    2
    Likes Received:
    0
    Hi Alex,

    The aspnet machine account was already a member of the administrators.
    Meanwhile, I reinstalled 3CX with the built-in webserver and now everything works fine !

    Gr,
    Leander
     
Thread Status:
Not open for further replies.