Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Linksys SPA622 firmware 6.1.3a problem

Discussion in '3CX Phone System - General' started by sunero, Feb 12, 2009.

Thread Status:
Not open for further replies.
  1. sunero

    Joined:
    Jul 7, 2008
    Messages:
    11
    Likes Received:
    0
    Hi I have upgraded my Linksys SPA 622 from FW 5.2.8 to 6.1.3a. After that I used the provisioning to setup my phone.
    My problem after the upgrade is the speech quality, which is like slow mickey mouse. Does anybody have had the same problem or maybe a solution to the problem? (except from downgrading to 5.2.8)
     
  2. William400

    William400 Well-Known Member

    Joined:
    Aug 21, 2006
    Messages:
    1,005
    Likes Received:
    0
    Hi

    What are your codec settings after the upgrade?

    Have seen situations where the existing settings change on firmware upgrades.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. sunero

    Joined:
    Jul 7, 2008
    Messages:
    11
    Likes Received:
    0
    Hi,

    Both before and after the codec is G711u.
     
  4. William400

    William400 Well-Known Member

    Joined:
    Aug 21, 2006
    Messages:
    1,005
    Likes Received:
    0
    Hi

    Can you send us a Wireshark capture of such a call?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.