Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Linksys SPA962 Internal calls

Discussion in '3CX Phone System - General' started by Phthisicus, May 2, 2009.

Thread Status:
Not open for further replies.
  1. Phthisicus

    Joined:
    May 2, 2009
    Messages:
    6
    Likes Received:
    0
    I have succesfully created a connection with my linksys spa962. And i have succesfully created a connection with my provider.

    I can make external calls to all phone numbers.

    I used the default manual on the website for establishing a connection from my spa962 to the 3cx system.

    Only when i can't make internal calls with my spa962.

    Does anyone have a suggestion. I think it hase somthing to do with the dialplan.

    My dialplan is "[x*]."
     
  2. ciscotech2007

    Joined:
    Jan 27, 2009
    Messages:
    94
    Likes Received:
    0
    That dialplan should be ok... you can test it by taking the dialplan completly out... (save the dailplain in a notepad document to restore it later).

    But first thing you need to;

    How do you know you cannot make internal calls?

    Are you getting an error message?

    What other internal endpoint are you trying to call? Is that endpoint registered as a 3CX extension?

    Also, post your 3CX server log when your 'internal call fails'
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Phthisicus

    Joined:
    May 2, 2009
    Messages:
    6
    Likes Received:
    0
    Ok thnx for the reply :)

    I found out that i didn't set my Provisioning settings.

    i can make internal calls now.

    Only this time on line 1 there is a envelope showing and the red light is burning on the top of the phone. That indicates that there is a voicemail message. But the voicemail box is empty.
     
Thread Status:
Not open for further replies.