Linksys SPA962 Issues: Half ring?

Discussion in '3CX Phone System - General' started by Ten Ounce, Feb 17, 2009.

Thread Status:
Not open for further replies.
  1. Ten Ounce

    Joined:
    Feb 27, 2008
    Messages:
    4
    Likes Received:
    0
    I have been using a Linksys SPA 962 with the 3CX system and Broadvoice as the provider for awhile now. I'm having this strange issue now though where I can make outgoing calls just fine, but if someone calls in and 3CX routes the calls to my phone it will have a very short "half-ring" of sorts and send the call to voicemail. It will show a missed call on the screen, but it sends the call to voicemail so fast that it's impossible to pick up the call. Has anyone else encountered this issue? I've tried a variety of things such as changing the "busy detection mechanism", going over the config laid out on the 3cx website, and rebooting the phone and server. Any other ideas on why this is happening?
     
  2. Henk

    Henk Member

    Joined:
    Nov 13, 2007
    Messages:
    250
    Likes Received:
    0
    Busy detection might not be the way to go, it might be that your callforwarding is set to short. What is it?

    For example you can set it to 60 seconds and that is just fine, the phone will not ring for 60 seconds.

    I do not know how the 60 seconds are derived, eg is it from the time that the call hits 3cx, or is it from the time the call hits the extension? I do not know.

    Try to expand the timeout and see what happens.

    H.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.