Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Linksys WRV200 Router has lost connection and DHCP issues

Discussion in '3CX Phone System - General' started by lonestar.computer, Apr 24, 2008.

Thread Status:
Not open for further replies.
  1. lonestar.computer

    Joined:
    Jan 27, 2008
    Messages:
    16
    Likes Received:
    0
    A while back we were having customer problems with one-way talk path. 3CX recommended that I switch the customer to a Linksys WRV200 (see earlier ticket). This appeared to solve the problem, but now I am having major issues with the router. I looked on the internet and this is a common issue with this model being unstable with VOIP. Do you have more stable hardware recommendations for the customer router?

    Every day since the customer has opened their new office , they have been working OK on their new 3CX system in the AM after I reset the router, then after a while the router loses its brains or something and I have to reset it again. The router also seems to be renewing its DHCP leases every day even though I have set the timeout to the max.

    You guys recommended this router - whats up?
     
  2. ecwilson

    ecwilson New Member

    Joined:
    Jul 12, 2007
    Messages:
    118
    Likes Received:
    0
    We use Linksys RV08 & RTP300 with no problems.

    ecwilson
     
  3. scousens

    Joined:
    Jun 21, 2008
    Messages:
    9
    Likes Received:
    0
    Lonestar, please check this ==> http://www.3cx.com/forums/remote-extension-registration-5860.html

    Probably you can help me.
     
Thread Status:
Not open for further replies.