Linsys 3102 will not answer local calls

Discussion in '3CX Phone System - General' started by StanF, May 9, 2008.

Thread Status:
Not open for further replies.
  1. StanF

    Joined:
    Feb 9, 2008
    Messages:
    11
    Likes Received:
    0
    This is not quite a 3CX problem but it may be related. I have a Linksys 3102 gateway that works fine in all cases except when a local call comes in. By local I mean on the same telco exchange as the phone line connected to the 3102. If I call from my cell phone or someone in a different town calls me, the 3102 answers. If someone in the same town as me calls, the 3102 doesnt see the call and never answers. It is probably due to some difference in the line characteristics between the local and non local calls but I have no idea what to tweak on the 3102 to experiment. I wonder if anyone has any suggestions ?

    Stan
     
  2. Halea

    Halea New Member

    Joined:
    Jan 5, 2008
    Messages:
    151
    Likes Received:
    0
    Interesting problem. Did you try to do a factory reset and reenter your setup data again? Something might have been inadvertently modified. I vaguely recall of a couple parameters that might cause such an odd behavior for having messed up one of my own boxes during my wild experiments, but frankly it would take me for ever to search through my notes.
    Good luck
    Halea
     
  3. DanielMonsieux

    Joined:
    Feb 25, 2008
    Messages:
    6
    Likes Received:
    0
    Hi,

    there is a special setting on the linksys.
    Make sure that the ports are different for PSTN and LINE.
    (5060 and 5061)
    make sure that the registration of these "extensions" are done with the same ports.

    Somewhere in the menu (need to check this evening at home) is that you can forward the PSTN to LINE1.
    Please set this OFF....
    This usually is the reason that the PSTN does not pick up.
    Also, when using caller ID, leave the line for 2 seconds ringing before pickup. The system is able to recognise the caller ID in that case.

    Have you also set your dial plan correct ?
    Please check the following link
    http: //www.3cx.com/voip-gateways/linksys-3102/ - NO LONGER AVAILABLE

    I made mine work like that.


    Regards,

    Daniel
     
Thread Status:
Not open for further replies.