Local or Remote Detection

Discussion in 'Android' started by EduTech, Nov 15, 2017.

Thread Status:
Not open for further replies.
  1. EduTech

    Joined:
    Sep 21, 2017
    Messages:
    4
    Likes Received:
    0
    Hi

    We have 3CX hosted internally and phones are on their own VLAN. We also have a BYOD WiFi VLAN that id like users to be bale to use the client app on.

    The trouble i am having is that when connected to the wifi, there is no audio when calling internal phones - the cleint doesn't use the tunnel and so as SIP is not open between the VLANS, their is no audio.

    What do I need to do to force the clients to connect over the tunnel when connected to our BYOD wifi. Or in other words, how can i prevent devices connected to the BYOD from thinking they are locally connected to the PBX.

    Thanks
     
  2. Vali_3CX

    Vali_3CX Well-Known Member
    Staff Member 3CX Support

    Joined:
    Dec 12, 2008
    Messages:
    1,442
    Likes Received:
    61
    The raw solution - on the client side - is to clear the Local PBX IP field in account settings.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.