LoggerNet Missing in System 12.5 SP2

Discussion in '3CX Phone System - General' started by darius, Jul 30, 2015.

Thread Status:
Not open for further replies.
  1. darius

    Joined:
    Jul 30, 2015
    Messages:
    1
    Likes Received:
    0
    From a fresh install of 12.5 and then followed by installation of SP2, the 3CX phone system basically is working.
    When we try to run the reports, error occurred.

    An exception occurred LoginForm Error. Could not load file or assembly "loggerNet, Version=12.0.0.0, Culture=....."

    Found that LoggerNet v4.0_14.0.0.1 is installed under the Microsoft.Net\assembly\GAC_MSIL directory.

    Anyone has idea on how to add back LoggerNet 12.0.0.0 to the system ?

    Thanks.
     
  2. pj3cx

    pj3cx Active Member

    Joined:
    Aug 1, 2013
    Messages:
    645
    Likes Received:
    1
    Hi there,
    Please open a ticket on our support portal so that this can be investigated further.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. mcesaric

    Joined:
    Aug 3, 2015
    Messages:
    1
    Likes Received:
    0
    I have the same issue with exception that my phone system was upgraded from 12.5 SP1 > 12.5 SP2. Additionally, management console and wallboard are working, phone system in general is working, but reports and webrtc don't.

    How to open support ticket? I have license with maintenance valid until next year. It isn't an option to buy a support package since I don't think it is a configuration error and because everything worked just fine before the upgrade.

    Thankyou.
     
  4. pj3cx

    pj3cx Active Member

    Joined:
    Aug 1, 2013
    Messages:
    645
    Likes Received:
    1
    Hi there,
    In that case please contact your reseller so that he opens the ticket on your behalf.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. kbrv

    Joined:
    May 15, 2013
    Messages:
    24
    Likes Received:
    1
    Hi, I had the same issue and support recommended the following procedure.

    In the management console.

    Go to Settings > Advanced > Custom parameters and search for VERSION

    Change the version to 12.5.40178.1005

    Press Apply

    Go to Updates > 3CX Service pack updates

    Apply Sp1 and Sp2 again.

    This procedure will solve your problem.
     
Thread Status:
Not open for further replies.