Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

login screen appears after several minutes

Discussion in '3CX Phone System - General' started by ironny, Oct 5, 2009.

Thread Status:
Not open for further replies.
  1. ironny

    Aug 20, 2009
    Likes Received:

    I m using the 3cx phonesystem and a few days ago I put the system on a new computer.
    Now happens that every period of xx minutes i have to log in myself again. This is not very easy for me. does someone know how to turn this of?
    I can t find it in the settings of the phonesystem.

    | hope to get an answer. it s very important for me.

    thanks in advance
  2. LeonidasG

    LeonidasG Support Team
    Staff Member 3CX Support

    Nov 19, 2008
    Likes Received:
    We have no Option to Disable or Enable this in the Management Menu but we will consider adding it.

    For the moment to Disable the Automatic Logout After 10 Minutes you will need to go here:

    For Version 6 you will find this in

    For V7.1 on XP
    C:\Documents and Settings\All Users\Application Data\3CX\Data\Http\Interface\web.config

    For 7.1 on Vista / 2008 Systems

    Find the following Line:

    <add key="MainPageTimeout" value="10">

    Just change the 10 to something bigger. 10 is the value in minutes, 10 minutes.
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.