Solved long audio delays for outbond call to be delivered

Discussion in '3CX Clients' started by clovanzo, Jun 13, 2017.

Thread Status:
Not open for further replies.
  1. clovanzo

    Joined:
    May 10, 2017
    Messages:
    4
    Likes Received:
    0
    Hello,
    I have a problem with no audio for outbond call using 3cx client. I can hear receiver talk to me but they cannot hear me, i have to hang up and redial 2-3 times or did not hang up the phone call and wait for about 30-40 second phone call start to be normal.

    On same network, using yealink phone we have no problem at all because at phone ip settings i set our public ip (3cx server ip) instead our FQDN.

    Back to 3cx client, I try to change FQDN to public ip on STUN server settings and Voila! it goes normal. However, everytime 3cx client restarted the settings goes back to FQDN.

    My question is, how to permanently change it on 3cx clients? Thank you in advance.

    [​IMG]
     
  2. YiannisH_3CX

    YiannisH_3CX Support Team
    Staff Member 3CX Support

    Joined:
    May 10, 2016
    Messages:
    4,349
    Likes Received:
    274
    Hello @clovanzo

    Please note that all settings are being pulled from the server and every time you restart the client it re-provisions.
    However there is an option in the client that controls this. It is also present in the management console.
    In the client go to settings / Configure accounts / Choose your account and un-select the option Re-provision on start-up.
    In the management console this option is under extension settings, choose 3CX client and disable the option.
     
    clovanzo likes this.
  3. clovanzo

    Joined:
    May 10, 2017
    Messages:
    4
    Likes Received:
    0
    Thank you, i did test and it now works like a charm. Please mark this thread as solved.
     
Thread Status:
Not open for further replies.