Long Delay between dialling and ringing, a possible solution

Discussion in '3CX Phone System - General' started by NigelG, Apr 15, 2007.

  1. NigelG

    Joined:
    Mar 29, 2007
    Messages:
    48
    Likes Received:
    0
    Hi All,

    Firstly many thanks to itfarmer and 3cx support for their suggestions and pointers on delays.

    I have been suffering long delays between dialling and ringing ( 30 to 40 seconds not unusual) since installing 3cx server but I have finally cracked it (I hope anyway) and thought it best to share my findings after many hours of hair ripping.

    This seems to work fine with the following

    x-lite V3 softphone
    sjphone
    Linksys PAP2 phone adaptor

    1) Set codec on all devices to either 711a or 711u and disable or remove any others.

    2) on x-lite remove standard dialling plan, and replace if required but not needed in my installation. also on the topology tab, set to use local IP address and also set to specific STUN server, but leave this field blank.

    There are other settinng changes in the PAP2 if used. If you want these settings please ask and I will email them.

    once these were set as stated above the phones connect in less than 3 seconds every time.

    Any comments most welcome !!!

    Hopefully this may be of use to someone else with these problems.

    NigelG
     
  2. Anonymous

    Anonymous Guest

    NigelG

    Should go straight into the FAQ section of the 3cx website, if you ask me.
     

Share This Page