Long Delay On Call Pickup

Discussion in '3CX Phone System - General' started by refiking, Aug 19, 2008.

Thread Status:
Not open for further replies.
  1. refiking

    Joined:
    Jul 2, 2008
    Messages:
    12
    Likes Received:
    0
    There is a 6 - 12 second delay every time I try to call the number I registered on 3cx. No ringing, just a long delay of silence. How can I fix this?
     
  2. alexmallia

    alexmallia New Member
    3CX Support

    Joined:
    Aug 4, 2008
    Messages:
    130
    Likes Received:
    0
    Is this call coming from a VOIP provider or a PSTN line?

    if a VOIP, what is the provider? and if PSTN what device are you using?

    Does the Server status on the 3CX console report any activity?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Nigel

    Joined:
    Aug 19, 2008
    Messages:
    1
    Likes Received:
    0
    I think I have a similar problem..
    Configuration as follows:
    3CX version 5.1.4510.0 running on Windows XP, latest service packs, fixes etc. etc. Zone Labs firewall (makes no difference if it's active or not)
    SIP adaptors: Linksys PAP2 (2 units with 2 extensions each)

    A very very basic configuration, 4 extensions 100 to 104, no external connections, gateways etc.

    - Go off hook - get dial tone immediately
    - dial extension number
    - 11 second delay with silence then remote extension rings and ring tone returned to calling phone

    When the call is answered there is no delay on the speech.

    Any ideas?

    Server status log is below but there is quite a delay before the first entry is written

    18:20:32.859 Call::Terminate [CM503008]: Call(19): Call is terminated
    18:20:29.484 CallCtrl: nSelectRouteReq [CM503004]: Call(19): Calling: Ext:102@[Dev ip:102@192.168.1.106:5060]
    18:20:29.453 CallCtrl: nIncomingCall [CM503001]: Call(19): Incoming call from Ext.100 to [sip:102@192.168.1.104]


    Nigel
     
Thread Status:
Not open for further replies.