Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Low volume on voicemail

Discussion in '3CX Phone System - General' started by fjkeith, Mar 4, 2008.

Thread Status:
Not open for further replies.
  1. fjkeith

    Joined:
    Sep 18, 2007
    Messages:
    49
    Likes Received:
    0
    We are having problems with low volume on voice mail messages left on our system.

    Our setup:
    3CX 5.1.4128 running on Win2000 server
    Polycom 600 phones (SIP 2.2.2, BootROM 4.0.0)
    nexVortex SIP trunk service, set to use G.729 codec on inbound calls
    Extensions NOT bound to media server

    When a caller leaves a voice mail message from an external phone (cell or landline, for instance), the playback volume when reviewing the message is very low, much lower than the VM system prompts like "to listen to your message, press star", etc.

    Since I'm not using a gateway, gain settings there are not an issue. If the call is coming in as G.729, and 3CX records the .wav files using G.711u (PCM), then a codec conversion must be happening in the 3CX server. Might there be a digital gain setting error in the conversion code? Are there any .ini or other config settings that we can tweak to bump up the recorded volume of voicemail messages?

    Polycom 600 phones are on their default audio gain settings, which according to the manual conform to TIA-810-A volume standards. They can be changed, but Polycom recommends against it. Besides, the VM PROMPTS are plenty loud, it's just the recorded messages that are faint.

    thanks!
    Joe Keith
     
  2. radelman

    Joined:
    Feb 21, 2008
    Messages:
    60
    Likes Received:
    0
    Keith

    I am having the same problem. If I find a solution, I will post ASAP.

    Richard Adelman
     
  3. RobLloyd

    RobLloyd Member

    Joined:
    Oct 13, 2006
    Messages:
    481
    Likes Received:
    0
    I'm using nexvortex too and I can't seem to get it to use g729 on inbound calls. Are you sure it's working? Mine is using g711 even though I only have g729 in the codec box. I've talked to nexvortex and they say it's because 3CX is responding to that codec first.
    I can see the codec being used in the network trace.
    Outbound works fine.

    I'm using polycom 550's and don't seem to have a volume issue but I'm also using 711 as inbound.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. fjkeith

    Joined:
    Sep 18, 2007
    Messages:
    49
    Likes Received:
    0
Thread Status:
Not open for further replies.