Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

MDL 1.4.7 compatible with current 3cX Build?(Ver 11, Build3)

Discussion in '3CX Phone System - General' started by SafeMart, Jan 30, 2013.

Thread Status:
Not open for further replies.
  1. SafeMart

    Joined:
    Jan 30, 2013
    Messages:
    2
    Likes Received:
    0
    I am using MDL's 1.4.7 version of their predictive dialer. Does anyone else use that? If so, are you using the current version of 3CX, Version 11 Build 3? Thanks!
     
  2. mdlsolutions

    Joined:
    Jul 7, 2009
    Messages:
    7
    Likes Received:
    0
    Re: MDL 1.4.7 compatible with current 3cX Build?(Ver 11, Bui

    The MDLsolutions Predictive Dialer 1.4.7 was distributed before 3CX version 11 was available. At that time I believe 3CX version 9 was being used.

    You will need to upgrade to our Predictive Dialer version 2.65 or greater as that has been tested with 3CX version 11.

    Thank you,

    MDLsolutions
     
Thread Status:
Not open for further replies.