Solved meeting server cannot connect

Discussion in 'Windows' started by megans, Mar 8, 2017.

Thread Status:
Not open for further replies.
  1. megans

    Joined:
    Mar 8, 2017
    Messages:
    3
    Likes Received:
    0
    Hi

    I get the pink bar with the error "meeting serve cannot connect to https....." when attempting to add attendees to a web meeting started via 3cx client. Any advice on where to start looking will be appreciated.
     
    #1 megans, Mar 8, 2017
    Last edited by a moderator: Apr 18, 2018
  2. GiannosC_3CX

    GiannosC_3CX Guest

    #2 GiannosC_3CX, Mar 8, 2017
    Last edited by a moderator: Mar 8, 2017
  3. megans

    Joined:
    Mar 8, 2017
    Messages:
    3
    Likes Received:
    0
  4. GiannosC_3CX

    GiannosC_3CX Guest

    Hi megans,

    Is it working now? Did it fix your issue?
     
  5. megans

    Joined:
    Mar 8, 2017
    Messages:
    3
    Likes Received:
    0
    This was indeed the problem. All fixed now, thank you.
     
  6. Atash Tagiyev

    Joined:
    May 12, 2017
    Messages:
    5
    Likes Received:
    1
    hi
    I chek 5001 port . port is open
    firewall chek ...ok
    but Meeting Server can't connect to Meeting Server can't connect to //myfqdn:5001/myphone/
    my pbx version 15.5 pls help me
    web2.png webmeeting.png webmeeting.png web2.png web2.png
     
  7. gmaoret

    Joined:
    Dec 7, 2007
    Messages:
    28
    Likes Received:
    1
    Same problem here. We use 443 port fotr HTTPS ad it is opened.
    I also check that 5001 is open but nothing, we continue to have "Meeting Server can't connect" error after 15 --> 15.5 upgrade
     
  8. gmaoret

    Joined:
    Dec 7, 2007
    Messages:
    28
    Likes Received:
    1
    i think the problem is that the page myfqdn:443/myphone does not exist, but actually HTTPS is working (see below) correctly:

    upload_2017-6-23_10-22-52.png



    upload_2017-6-23_10-24-52.png

    upload_2017-6-23_10-26-33.png
     
  9. mnadvornik

    Joined:
    Sep 30, 2016
    Messages:
    8
    Likes Received:
    1
  10. mnadvornik

    Joined:
    Sep 30, 2016
    Messages:
    8
    Likes Received:
    1
    Hello everyone,

    after installing V15.5 SP1 our problem disappeared. So I guess it got fixed.
     
    Atash Tagiyev likes this.
Thread Status:
Not open for further replies.