Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Message Waiting Indicator does not work

Discussion in '3CX Phone System - General' started by EddyHahn, Sep 27, 2007.

Thread Status:
Not open for further replies.
  1. EddyHahn

    Joined:
    Sep 27, 2007
    Messages:
    5
    Likes Received:
    0
    Hi,

    I have a registered small business server version ( i had upgraded from the free version by entering the license code). The message waiting indicator does not work on my Polycom 301,501 or 320 phones. I have restarted all the services still no luck.
    Any idea how to fix it?

    Thanks,

    Eddy
     
  2. 5qg4

    5qg4 Active Member

    Joined:
    Jan 31, 2007
    Messages:
    643
    Likes Received:
    1
    Please try:
    Logon the phone web admin > Lines >Line1>Message Center
    Subscriber: your EXT
    Callback Mode: Contact
    Callback Contact: 999 (3CX default VM access number)

    If using FTP, HTTP and etc to download the cfg file:
    mwi msg.mwi.1.subscribe="your EXT"
    msg.mwi.1.callBackMode="contact"
    msg.mwi.1.callBack="999"
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. EddyHahn

    Joined:
    Sep 27, 2007
    Messages:
    5
    Likes Received:
    0
    Thanks!

    Worked great!

    Eddy
     
Thread Status:
Not open for further replies.