Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Missed calls

Discussion in '3CX Phone System - General' started by hasler, Apr 3, 2009.

Thread Status:
Not open for further replies.
  1. hasler

    Joined:
    Jan 7, 2009
    Messages:
    20
    Likes Received:
    0
    Hi.
    I have a set a PSTN gateway and two Voip providers in my 7.1 RC2.
    Our Snom phones showes the missed calls.
    But im not able dial the missed calls from the snom phone, because i have two choose a prefix (0 = pstn gateway, 1= VOIP provider 1, 2 = VOIP provider 2)

    Is there a way to make this work, so that i can just select the missed call from the screen of the snom phone?

    Thanks for your help,

    Andreas
     
  2. matictec

    matictec New Member

    Joined:
    Mar 31, 2008
    Messages:
    188
    Likes Received:
    0
    on patton gateway you can set a prefix like an additional 0. than you can directly call the numbers.

    or you can add a new outgoing rule with the settings, that all numerbs with at least 5 and maximum 15 digits (type: 5-15) go through the pstn. and also set that nothing will be cut. than you can drop the 0-rule.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. nb

    nb Support Team
    Staff Member 3CX Support

    Joined:
    Jun 7, 2007
    Messages:
    2,153
    Likes Received:
    175
    Yes perfect solution Matitec

    Create an outbound rule that will append a 0 (or the outbound rule in your case) to the redialled number.

    Example - Calls from Extensions 100-150 No Prefix -> pass through Patton gateway, stripping nothing and adding no prefixes. This is like a "Blank prefix" outbound rule so the number is sent EXACTLY as it is delivered.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.