Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

MOH does not work

Discussion in '3CX Phone System - General' started by divyash, Jul 15, 2008.

Thread Status:
Not open for further replies.
  1. divyash

    Joined:
    Jan 27, 2008
    Messages:
    2
    Likes Received:
    0
    Hello Everyone,

    I recently upgrade my 3CX version to 6. Everything seems to be working fine except the MOH feature. I can put a caller on hold then resume the call, however, no MOH works. I have made sure that the checkbox in the General settings has been checked. I am using Polycom 501 and 601 phones.

    Any support is appreciated.

    Thank you,
    Divyash :roll:
     
  2. divyash

    Joined:
    Jan 27, 2008
    Messages:
    2
    Likes Received:
    0
    Thanks, I got it to work with the Ploycom's.

    Divyash
     
  3. amaze8

    Joined:
    Jul 21, 2008
    Messages:
    4
    Likes Received:
    0
    please do tell how you made it work!!!

    i have same problem with polycoms, however its a strange one.

    if i call another extension from one unit to another, MOH works
    if i put a pstn/voip input on hold, no MOH just silence.

    This is completely independent of polycom phones, it does the same with the software client.

    any tips?

    ant.
     
Thread Status:
Not open for further replies.