Multiple Cisco 7940 registrations

Discussion in '3CX Phone System - General' started by NickGriffin, Oct 23, 2007.

  1. NickGriffin

    Joined:
    Oct 23, 2007
    Messages:
    2
    Likes Received:
    0
    I am unable to register more than one Cisco 7940 with the 3CX phone system. It is not extension or phone specific as I have registered a different extension on a different phone. However, when the second phone was registered the first could no longer register.

    Both phones have an identical config and the only differences are the usernames and passwords used to register.

    I can register the two extensions on one phone, so I know that it is not the extension settings in the 3CX server.

    I don't think that it is a line issue as I have an x-lite registered through the same line.

    Any ideas or solutions appreciated.

    If you require further details please ask.

    Thanks

    Nick
     
  2. LORD ORION

    Joined:
    Jul 23, 2007
    Messages:
    39
    Likes Received:
    0
    Sounds familiar from an older firmware problem with this phone, where the action header had to be set to none during registration in a hidden configuration parameter.

    I would start by checking if you have the latest firmware for the phone so you don't have to try and resolve this by using TFTP or by telneting to the phone to change hidden configuration settings.
     
  3. NickGriffin

    Joined:
    Oct 23, 2007
    Messages:
    2
    Likes Received:
    0
    I am using version P0S3-08-6-00 firmware, is this the current version?

    I have added the following to my SIP<MAC ADDRESS>.cnf and SIPDEFAULT.cnf

    action: "none"

    Is this the correct method as it has not had any effect. I have two 7940 phones on my desk and whichever of them is the first to boot registers while the other does not.
     

Share This Page