Multiple registrations, only 1 devise ringing

Discussion in '3CX Phone System - General' started by Ben C, Jun 29, 2016.

Thread Status:
Not open for further replies.
  1. Ben C

    Joined:
    Oct 14, 2014
    Messages:
    71
    Likes Received:
    0
    Hi
    One employee complains that only 1 device rings when people call him. He has 1 Polycom phone, 1 sisco phone and 3cx android (push service).
    When I call him, only the sisco ip phone rings, not the polycom, not the android 3cx client.

    29-Jun-2016 10:16:20.422 [CM503025]: Call(C:2885): Calling T:Extn:117@[Dev:sip:117@127.0.0.1:5488;rinstance=da1a40bd8bcbb18e,Dev:sip:117@x.x.x.212:5062,Dev:sip:117@x.x.x.212:61601] for L:2885.1[Extn]

    127.0.0.1:5488 -> push service
    x.x.x.212:5062 -> sisco ip phone
    x.x.x.212:61601 -> polycom phone

    Any idea ?

    We have 3CX v14, SP3

    Thank you
    Ben
     
  2. NickD_3CX

    NickD_3CX Support Team
    Staff Member 3CX Support

    Joined:
    Jun 2, 2014
    Messages:
    1,283
    Likes Received:
    68
    Putting the Android aside for now (there can be other things at play there), seeing that the IPs of the Cisco and Polycom seem the same (x.x.x.212) with just the port being different, I am going to assume that they are Remote STUN Extensions.

    If this is the case, Polycom phones do not have a Remote STUN option from the Management Console, so I am going to assume that it has been manually provisioned, which may be precisely the problem.
    The Polycom seems to be listening on port 61601. On the firewall behind which the Polycom is, do you have NAT rules for this port allowing the 3CX Server to send requests to that phone?
     
Thread Status:
Not open for further replies.