MWI Linksys 942

Discussion in '3CX Phone System - General' started by dshulmistra, Aug 26, 2008.

Thread Status:
Not open for further replies.
  1. dshulmistra

    Joined:
    Aug 26, 2008
    Messages:
    7
    Likes Received:
    0
    I setup the MWI for the Linksys 942. I went to the extension and clicked Message Waiting to "yes" and set the mailbox id. The red light and mailbox logo stay on even there are no messages on the server.

    Anyone have any suggestions?

    Thanks,
    Dale
     
  2. NetworkLabs

    Joined:
    May 19, 2008
    Messages:
    18
    Likes Received:
    0
    Hi Dale, Turn it off then!! :shock:

    Seriously though, this is actually an on-off switch. If the phone receives a real wmi when the message has been read the mwi will go out. Turn it off in the software and it'll come back on when you have received a message.

    Also you don't need the mailbox ID, if fact you don't need much at all as the intelligence and control is in 3CX.

    rgds

    John.
     
  3. dshulmistra

    Joined:
    Aug 26, 2008
    Messages:
    7
    Likes Received:
    0
    unfortunately it does not come back on when i receive a message...
     
  4. Cjay

    Cjay New Member

    Joined:
    Feb 24, 2007
    Messages:
    196
    Likes Received:
    2
    Are you running the free version of 3cx? MWI feature is not enabled in this.
     
  5. johnmichael

    Joined:
    Apr 6, 2010
    Messages:
    48
    Likes Received:
    0
    Is the problem been resolved?

    I'm having the same problem with Linksys SPA901.

    Unfortunately i cannot turn it off because that is the only notification my colleague will get once they received voicemail.

    Any thougths?

    Thanks in advanced.

    John
     
  6. t4mack

    Joined:
    Jan 19, 2010
    Messages:
    56
    Likes Received:
    0
    You don't need to set the mailbox id there. you should only enter the number used to access voicemail.
     
Thread Status:
Not open for further replies.