Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Myphone local installation shows white page

Discussion in 'Windows' started by Desort, Jan 19, 2016.

Thread Status:
Not open for further replies.
  1. Desort

    Joined:
    Nov 21, 2011
    Messages:
    6
    Likes Received:
    0
    Hello folks,

    starting a few days ago I'm facing a problem with the local installation of our 3cx myphone applications.
    On some of our Windows PCs it only shows an blank page without any controls. Right click show the "Silverlight" menu.
    Starting the application in an IE window using the servers URL works fine.

    I was able to fix it by removing the myphone application, deinstalling/reinstalling Silverlight and reinstalling the local 3CX myphone application. But on the next day the local application once again shows a blank window.

    I know that this is a Silverlight issue, but I can't find any solution on the web that fixes my problem.
    Maybe some of you experience the same issue and already found a solution.

    We are using:
    3CX Phone System Version 11 SP 1, Build 27011.711
    Internet Explorer 11
     
  2. Desort

    Joined:
    Nov 21, 2011
    Messages:
    6
    Likes Received:
    0
    A little bump.

    Problem still unsolved :cry:
     
  3. complex1

    complex1 Active Member

    Joined:
    Jan 25, 2010
    Messages:
    815
    Likes Received:
    49
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. Desort

    Joined:
    Nov 21, 2011
    Messages:
    6
    Likes Received:
    0
    Sorry, no idea where I found this old release number.

    The installed release is:
    3CX Phone System Version 11 SP 4B, Build 28976.849
     
Thread Status:
Not open for further replies.