Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

myphone

Discussion in '3CX Phone System - General' started by spaldo1973, Oct 31, 2011.

Thread Status:
Not open for further replies.
  1. spaldo1973

    Joined:
    Oct 31, 2011
    Messages:
    14
    Likes Received:
    0
    Hello,

    I'm starting a brand new install of 3CX. I'm trying to navigate to 192.168.x.x:5000 and I get nothing. I've added /myphone at the end, still nothing. I can telnet to this port, so it's not being blocked. Am I doing something wrong? I'd really like to get myphone installed.

    Any direction would be appreciated.

    Thanks.
     
  2. efounco

    efounco New Member

    Joined:
    Sep 28, 2011
    Messages:
    148
    Likes Received:
    4
    First, try disabling Windows Firewall. If you are using IIS, double check the NTFS folder permissions to ensure that IUSER has read access to the C:\ProgramData\3CX\Data\Http\webroot\ folder and its sub directories.

    Beyond that, clear your DNS cache and WEB cache, reinstall Silverlight from Microsoft's WEB site and try again...
     
  3. spaldo1973

    Joined:
    Oct 31, 2011
    Messages:
    14
    Likes Received:
    0
    Thanks for responding. I restarted the software and that seemed to do it. I'm not sure if there was some settings changes or an update (using v10) or what. It works now. :D
     
Thread Status:
Not open for further replies.