Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

need help -new in the 3cx system

Discussion in '3CX Phone System - General' started by yanirda, Sep 24, 2010.

Thread Status:
Not open for further replies.
  1. yanirda

    Joined:
    Sep 24, 2010
    Messages:
    28
    Likes Received:
    0
    Hello to all respected forum members,
    I'm using a new product 3CX,
    I installed and everything works properly inside!
    My question is this,
    I have an adapter of the AUDIO CODE MP202
    He logged on to my phone through the provided adapter,
    I have permission to access the adapter!
    How do I make calls to get out through this correlation,
    I'd love to help, have I lost ...
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    11,127
    Likes Received:
    330
    Not too sure what you are trying to acomplish. The Audiocodes MP-202 is a two line ATA. You can plug in two tepehones for use as extensions on 3CX.

    Haven't used this device myself. Are you asking how to set the device up for use with two telephones? You can't use this device to make outgoing calls from 3CX to a PSTN line unless you already have 3CX connected to a VoIP provider or a gateway, if that is what you are asking?
     
  3. vincentg

    Joined:
    Sep 25, 2010
    Messages:
    1
    Likes Received:
    0
    I have a cisco 7940g phone. It registers fine and everything is good but, there is a terrible buzzing sound when you pick up phone. Also when I am talking to someone on it they can hear it to!!! What is it. HELP PLEASE!!!!!!!!!
     
  4. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    11,127
    Likes Received:
    330
    Not sure what this has to do this this thread, but... usually a buzzing sound is a result of a power supply or improper ground. Does this sound only happen on this one set? can you replace the power supply (maybe some batteries as a test)? Is the sound there when you pick up the handset and just dial a single digit, clear the dialtone?
     
Thread Status:
Not open for further replies.