new beta version and external extentions do not register

Discussion in '3CX Phone System - General' started by sittsh, Jun 17, 2007.

  1. sittsh

    Joined:
    May 2, 2007
    Messages:
    19
    Likes Received:
    0
    i've just upgraded to the ne beta version and all my external sip etentions no longer register and when they try to register there is no message in log
     
  2. 3CXsupport

    3CXsupport New Member
    3CX Staff

    Joined:
    Aug 21, 2006
    Messages:
    193
    Likes Received:
    0
    Hi sittsh,

    Is this so even if you enable verbose logging ?

    When you refer to 'log' do you mean log files or the server status ?
     
  3. sittsh

    Joined:
    May 2, 2007
    Messages:
    19
    Likes Received:
    0
    sorry forget what i wrote i rebooted the server a second time after installing the update and all works fine.
     
  4. jlebeau

    Joined:
    May 22, 2007
    Messages:
    32
    Likes Received:
    0
    I was getting the same problem after upgrading and found what might be the cause.

    I have a Grandstream GXW-4108 and I have it logging to a syslog server. After the upgrade and reboot of the 3CX server, it kept giving a message about trying to reregister and failing due to a process being held, and it would retry in 10 seconds. I restarted the gateway the old fashioned way (flipped the switch), and it registered successfully.

    So, for some reason, the new version is holding something open on the gateway that keeps it from releasing and connecting properly.
     

Share This Page