New Clean install - 3CX Management console is not responding. This maybe be a browser issue so try t

Discussion in 'Windows' started by BeagleRosco, Jan 5, 2017.

Thread Status:
Not open for further replies.
  1. BeagleRosco

    Joined:
    Jan 5, 2017
    Messages:
    2
    Likes Received:
    0
    Hello

    I am returning to 3CX and am installing V15 on a Server 2012 Standard R2 VMWare Guest, 6GB Ram.

    I have reinstalled 3 times and all I get get is the loading page for a few minutes and then at the login page after a delay I get this message -

    3CX Management console is not responding. This maybe be a browser issue so try to refresh or try and clear your browser cache and try again.

    Beagle
     
  2. YiannisH_3CX

    YiannisH_3CX Support Team
    Staff Member 3CX Support

    Joined:
    May 10, 2016
    Messages:
    4,443
    Likes Received:
    282
    Is your management console service running? You can check from windows services
     
  3. BeagleRosco

    Joined:
    Jan 5, 2017
    Messages:
    2
    Likes Received:
    0
    Thanks for you reply

    The service is not running and when I try and start the service I get - The 3CX Phonesystem 01 management console service on Local Computer started and then stopped. some services stop automatically if they are not in use by other services or programs
     
  4. YiannisH_3CX

    YiannisH_3CX Support Team
    Staff Member 3CX Support

    Joined:
    May 10, 2016
    Messages:
    4,443
    Likes Received:
    282
    Make sure all windows updates are installed on the machine as well as microsoft .Net 4.6.1. Also uninstall any antivirus software running and try again
     
Thread Status:
Not open for further replies.