Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

New Install, phones can't find boot server

Discussion in '3CX Phone System - General' started by Cory Trapp, Aug 2, 2010.

Thread Status:
Not open for further replies.
  1. Cory Trapp

    Joined:
    Aug 2, 2010
    Messages:
    4
    Likes Received:
    0
    I've just downloaded the software off the Web and installed on a Windows Server 2003. Default install using Abyss as the Web Server. System seems to start well enough, console loads. Polycom SP 330 at factory defaults reports unable to locate boot server. DHCP Option 66 is set to http://192.168.x.x/provisioning . I can't find the config files on the system, I don't know how to check if the url is correct. Ideas?

    Cory Trapp
    Gunsite Academy, Inc.
    (928) 636 4565
     
  2. Cory Trapp

    Joined:
    Aug 2, 2010
    Messages:
    4
    Likes Received:
    0
    I've located the cfg files, the Abyss path looks correct in the Abyss conf file. Is there some way to test the cfg url without the phone?
     
  3. carolinainnovative

    Joined:
    May 4, 2009
    Messages:
    369
    Likes Received:
    6
    Cory - glad you found the files.

    With Abyss - use http://ip.address:5481/provisioning/

    I didn't see the port number in your original post...

    to try and download the files directly, use that url with the filename appended.
     
  4. LeonidasG

    LeonidasG Support Team
    Staff Member 3CX Support

    Joined:
    Nov 19, 2008
    Messages:
    1,559
    Likes Received:
    118
    With IIS, the path should be: 192.168.1.1/management/provisioning
    With Abyss it changes to: 192.168.1.1:5481/provisioning
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. carolinainnovative

    Joined:
    May 4, 2009
    Messages:
    369
    Likes Received:
    6
    NOT that it should matter - but the blog entry on this does list the trailing / in the url for polycom.
     
  6. Cory Trapp

    Joined:
    Aug 2, 2010
    Messages:
    4
    Likes Received:
    0
    That's it, the missing :5481. Seems the docs are not quite up to date, I did not locate the blog entry. Thanks! I'll give you a call in a few days, if this tests out like it should, we'll need a commercial lic and a few more phones.
     
Thread Status:
Not open for further replies.