Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

New install

Discussion in '3CX Phone System - General' started by laptop, Jan 31, 2008.

Thread Status:
Not open for further replies.
  1. laptop

    Joined:
    Jan 31, 2008
    Messages:
    2
    Likes Received:
    0
    I am trying to use the 3cx as a pbx for an internal networked VOIP Ph. system. 3cs is installed on on a windows 2003 server. So far I have been able to get the soft phones on my client computers (vista and xp) to work with the system. But I get contuinual AuthFailure messages under my Server Status???? I cut and pasted the messages below. Can any one direct me to a method of correcting the issue?



    AuthMgr::eek:nAuthFailure [CM102001]: Authentication failed for SipReq: SUBSCRIBE #any-dn#@192.168.0.250:5060 tid=2b745b3a264b7277 cseq=SUBSCRIBE contact=250@127.0.0.1:5070 / 2 from(wire); Reason: Credentials don't match, check that authorization-ID and password match the ones in extension settings
    07:32:00.125 evt::CheckAuth::not_handled [CM302002]: Authentication failed due to unidentified source of: SipReq: SUBSCRIBE #any-dn#@192.168.0.250:5060 tid=2b745b3a264b7277 cseq=SUBSCRIBE contact=250@127.0.0.1:5070 / 2 from(wire)
    07:31:59.781 AuthMgr::eek:nAuthFailure [CM102001]: Authentication failed for SipReq: SUBSCRIBE #any-dn#@192.168.0.250:5060 tid=2274c55f55714811 cseq=SUBSCRIBE contact=250@127.0.0.1:5070 / 2 from(wire); Reason: Credentials don't match, check that authorization-ID and password match the ones in extension settings.

    Thanks for any response1!!!
    User ....laptop...
     
  2. landfiets

    landfiets New Member

    Joined:
    Jul 17, 2007
    Messages:
    243
    Likes Received:
    0
    Hi. First of all, read the technical manual you can download here. It also replies on your question.
    Secondly. When you try to log on to your 3CX system with a phone, what IP did you use. The internal or the external.
    Are the phones on the same router, or in a different subnet. Did you open on the 3CX machine the 7000-7500 ports for internal calls?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. laptop

    Joined:
    Jan 31, 2008
    Messages:
    2
    Likes Received:
    0
    Thanks a million for the quick reply!!

    I struggle with the whole issue of "ports" especially when it comes to opening ports. My 3cx "firewall test" show that the proper ports are open. But as I understand that is only a test for the exterinal ports. There are 2 routers in the system, but Dhcp is only active on the windows 2003 server. When I set-up the phones I used the the internal IP from each machine.
    Since my last post I did discover that the IP that is trying to connect is that of an internal web page.
    I will read through the technical manual and hope to educate my self a little further.
    Thanks again for the help...
     
Thread Status:
Not open for further replies.