New Install

Discussion in '3CX Phone System - General' started by cook91, Nov 7, 2016.

Thread Status:
Not open for further replies.
  1. cook91

    Joined:
    Nov 7, 2016
    Messages:
    1
    Likes Received:
    0
    I configure a linux vm. OS: Debian 8 64 bit
    I installed all updates
    I am using a 3cx FQDN domain.
    I ran the 3cx wizard and at the end of the wizard I received this error message: System.Exception: Error in CreatingCloudServerManagementDatabase.sql: 22023 new encoding (UTF-8) is incompatible with the encoding of the template databaes (SQL_ASCII).

    Any ideas?
     
  2. ian.watts

    ian.watts Active Member

    Joined:
    Apr 8, 2011
    Messages:
    532
    Likes Received:
    1
    Looks like a Postgres/debian locale error.. I think it takes your default locale when installed.. and I will guess that 3CX's Postgres install does the same.

    You may want to check locale in general.
    On a VPS, mine is this:
    en_US.UTF-8
    On the 3CXv15 Debian ISO build, it is also that.

    If your locale isn't UTF-8 'based', you will want to change that and try reinstalling.
     
Thread Status:
Not open for further replies.