New Installation Issue

Discussion in '3CX Phone System - General' started by danlay, Jul 26, 2014.

Thread Status:
Not open for further replies.
  1. danlay

    Joined:
    Jul 26, 2014
    Messages:
    2
    Likes Received:
    0
    I've just installed onto Windows Server 2012 x64 and had no issues during the installation process. I then rebooted as required by the installation.
    After reboot I cannot use any of the 3CX software.


    Management Console Returns:
    An exception occurredLoginForm Error: Config server is not connected.

    Also the following message repeated in the eventlog.
    ---
    The description for Event ID 0 from source PostgreSQL cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.
    If the event originated on another computer, the display information had to be saved with the event.
    The following information was included with the event:
    FATAL: password authentication failed for user "phonesystem"

    ---

    It looks like something has gone wrong with the installation of PostgreSQL, anyone else had this?

    Regards,
    Dan
     
  2. danlay

    Joined:
    Jul 26, 2014
    Messages:
    2
    Likes Received:
    0
    I did manage to get this working by uninstalling and re-installing. The first time the set up wizard did not show.
     
  3. eagle2

    eagle2 Well-Known Member

    Joined:
    Apr 27, 2011
    Messages:
    1,085
    Likes Received:
    11
    This normally means 3CX services didn't started for some reason, try starting them through Control Panel | Services.
    Reason for this could be some upgrades on Windows haven't completed or you trying to access the 3CX system too early after reboot.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.