New PBX Install Won't Register Extensions

Discussion in '3CX Phone System - General' started by calsmiller, Nov 27, 2011.

Thread Status:
Not open for further replies.
  1. calsmiller

    Joined:
    Nov 27, 2011
    Messages:
    9
    Likes Received:
    0
    Hi, I am new to 3CX, but currently successfully operate an asterisk based system and have successfully implemented our SIP carrier and softphones (linksys) on that platform, we also use X-lite and have had great luck. We need an easier to manage system so I was interested in this one. So, here's where we are:

    1. New Instance of Windows Server 2008 R2 installed in a data center with 10MB connection and all appropriate (I think) firewall ports open
    2. clean 3CX install
    3. SIP provider is registered and DID is accepting calls to 3CX, I can route to specific functions and it seems to be working.
    4. None of our extensions, softphones or phones will register. I even tried the 3CX iphone app....

    Anybody have any ideas ? Happy to share our results here.

    Thanks !
     
  2. davidbenwell

    davidbenwell Active Member

    Joined:
    Apr 27, 2010
    Messages:
    704
    Likes Received:
    0
    Open the extensions and select the “Other” Tab and at the bottom, you should see a tick box with “Disallow use of extension outside the Lan” untick this box and apply. Reboot your phone and should now work
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. calsmiller

    Joined:
    Nov 27, 2011
    Messages:
    9
    Likes Received:
    0
    That was it ! Thanks so much. I was going nuts looking at firewalls, other settings. Thanks again.
     
  4. davidbenwell

    davidbenwell Active Member

    Joined:
    Apr 27, 2010
    Messages:
    704
    Likes Received:
    0
    Excellent, no worries. Enjoy
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.