Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

New Web Management Console Issue

Discussion in '3CX Phone System - General' started by gschwab, Jun 24, 2014.

Thread Status:
Not open for further replies.
  1. gschwab

    gschwab New Member

    Joined:
    Mar 21, 2012
    Messages:
    131
    Likes Received:
    0
    3CX V12 w/ Latest SP running on
    Windows 7 64 bit 8 Gig ram

    Opening Web management console on a dell latitude E5530
    windows 7 64
    IE 11

    Installed the latest SP and everything works great but I just found an issue with the new Web Management Console. If I open the server activity log and click the Verbose button it kills Internet explorer, I get the message " Internet Explorer has Stopped Working" "Windows is searching for a solution to the problem". seems to create an endless loop, the only way out is to close Internet Explorer and start over.
    Might be just me but thought I would share.

    UPDATE: Works fine with Firefox! :)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. pj3cx

    pj3cx Active Member

    Joined:
    Aug 1, 2013
    Messages:
    646
    Likes Received:
    1
    Could be the logs are heavy and just take time to load.
    You could set in Settings / Advanced / Logging level to Medium and tick Keep backup of log files for 3 days, so that it auto-cleans. Then restart services.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.