Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Solved Night Mode

Discussion in '3CX Phone System - General' started by daneke, Aug 14, 2017.

Tags:
Thread Status:
Not open for further replies.
  1. daneke

    Joined:
    May 8, 2017
    Messages:
    46
    Likes Received:
    4
    Our system is not automatically switching to night mode after this latest update.

    Any ideas?
     
  2. Saqqara

    Saqqara Well-Known Member

    Joined:
    Mar 12, 2014
    Messages:
    1,251
    Likes Received:
    202
    I would check the settings are correct for office hours, you could try deleting them and re-adding them.

    Dial *64 on a phone, it should say 'Phone using default office hrs' - maybe something took it out of default.
     
    daneke likes this.
  3. daneke

    Joined:
    May 8, 2017
    Messages:
    46
    Likes Received:
    4
    Thanks!

    That was it
     
Thread Status:
Not open for further replies.