Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

No answer timeout

Discussion in '3CX Phone System - General' started by novacom, Sep 19, 2011.

Thread Status:
Not open for further replies.
  1. novacom

    Joined:
    Feb 23, 2011
    Messages:
    2
    Likes Received:
    0
    No matter what number higher than 60 secs I set the No answer time out in the forwalding rules of an extension, it seems always to be 60 secs. This is tested with cisco 504g and several grandstream models if that has anything to do with it. The 3cx soft phone doesn't have this "bug" and it works with time out of 180 ringing fo the full 3 minutes.

    Any ideas?
     
  2. nb

    nb Support Team
    Staff Member 3CX Support

    Joined:
    Jun 7, 2007
    Messages:
    2,153
    Likes Received:
    175
    Wireshark will answer your problems.

    It seems that is the cisco spends 60 seconds in ringing, it sends a temp unavailable.
    Grandstream also does the same.

    Snom does not and leaves it up to the server.
    Yealink, aastra, 3CX Phone, neither.

    Seems like the affected phones are polycom cisco and grandstream. We will check with the manufacturers but if you find something before let me know.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. nb

    nb Support Team
    Staff Member 3CX Support

    Joined:
    Jun 7, 2007
    Messages:
    2,153
    Likes Received:
    175
    for grandstream

    go in account settings,

    Ring Timeout:
    Default 60 seconds
    (in seconds. Between 30-3600, default is 60)

    do this 3600 for example and then let the server decide based on the busy timeout
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.