Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

No audio ext-ext dialing....

Discussion in '3CX Phone System - General' started by pacpac, Feb 20, 2012.

Thread Status:
Not open for further replies.
  1. pacpac

    Joined:
    Jan 12, 2012
    Messages:
    62
    Likes Received:
    1
    Hi, I get no audio either way when dialing extension to extension. Outbound through VoIP provider and Inbound via Direct SIP works just fine. I have 3CX on a dedicated server with Static IP and turned off STUN, and a PAP2T connected to 3CX (STUN disabled). Any ideas how I can get audio on extension-extension?
     
  2. pacpac

    Joined:
    Jan 12, 2012
    Messages:
    62
    Likes Received:
    1
    For the moment it is solved, had to untick 'Supports Re-Invite' and 'Support 'Replaces' Header' on each extension, I do now have audio when dialing extension to extension. Ref, my earlier post http://www.3cx.com/forums/support-replaces-header-and-supports-re-invite-25297.html
     
  3. misstake2012

    Joined:
    May 23, 2011
    Messages:
    40
    Likes Received:
    1
    do you use one local subnet or more?!
     
  4. misstake2012

    Joined:
    May 23, 2011
    Messages:
    40
    Likes Received:
    1
  5. pacpac

    Joined:
    Jan 12, 2012
    Messages:
    62
    Likes Received:
    1
    Thanks, use only one local subnet on the server, 255.255.255.255, and one subnet on the LAN where the PAP2T is connected, 255.255.255.0.
     
Thread Status:
Not open for further replies.