No audio in calls to Yealink T27P firmware 45.81.0.61

Discussion in '3CX Phone System - General' started by rdf, Jul 21, 2017.

Thread Status:
Not open for further replies.
  1. rdf

    rdf

    Joined:
    Apr 5, 2017
    Messages:
    7
    Likes Received:
    0
    Hi,
    I have several Yealink phones that I updated from *.81.0.60 to *.81.0.61.
    With the updated firmware no audio could be heard in calls between extensions.

    I have the 3CX Professional Edition Version 15.5.5, cloud hosted in Google Cloud Platform on Debian.

    Here I summarized the combinations i tried

    If .60 T27P calls a .60 T27P -> Audio OK
    If .60 T27P calls a .61 T27P -> No audio
    If .61 T27P calls a .60 T27P -> Audio OK
    If .61 T27P calls a .61 T27P -> No audio

    If .60 T27P calls a .61 T46G -> Audio OK

    If .61 T27P calls a .60 T46G -> Audio OK
    If .61 T27P calls a .61 T46G -> Audio OK

    If .60 T46G calls a .61 T27P -> No audio
    If .60 T46G calls a .60 T46G -> Audio OK
    If .60 T46G calls a .61 T46G -> Audio OK
    If .61 T46G calls a .61 T27P -> No audio
    If .61 T46G calls a .60 T46G -> Audio OK

    It seems there's something special with .61 T27P receiving calls...

    Is there anything I can do to fix this?
     
    #1 rdf, Jul 21, 2017
    Last edited: Jul 25, 2017
  2. GiannosC_3CX

    GiannosC_3CX Guest

    Hi rdf,

    Please let us know what version of 3CX Phone system are you on.
     
  3. rdf

    rdf

    Joined:
    Apr 5, 2017
    Messages:
    7
    Likes Received:
    0
    Sorry, since this is an excerpt from another post i forgot to repeat the context. I have edited the original post too.

    I have the 3CX Professional Edition Version 15.5.5, cloud hosted in Google Cloud Platform on Debian.
     
  4. rdf

    rdf

    Joined:
    Apr 5, 2017
    Messages:
    7
    Likes Received:
    0
    Yep, that turned out to be a timely coincidence... (those happen apparently)
     
Thread Status:
Not open for further replies.