No audio on outbound calls in one direction

Discussion in 'Windows' started by cwestmark, Feb 13, 2013.

Thread Status:
Not open for further replies.
  1. cwestmark

    Joined:
    Feb 13, 2013
    Messages:
    1
    Likes Received:
    0
    I'm currently using the 3CX softphone for Windows connected to a Mitel 3300 PBX. IP is only running between my phone and PBX. The PBX communicates with the PSTN via a PRI/T1. I can make calls to other internal extensions and audio works in both directions. If someone calls me from outside (through the T1), audio works in both directions. If I call out to someone (again through T1), I can hear them but they can't hear me. Any ideas?

    The only thing that might be an issue is that my computer sits on a different subnet than my PBX. My PBX is on a 192.168.5.x network and my PC is on a 192.168.0.x network. A Fortinet firewall joins these two networks, but we have set all traffic to be wide open.

    Any thoughts?
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,779
    Likes Received:
    286
    It is rather puzzling that you can place calls to other extensions, and audio is fine, yet if you place an outside call, there is no audio one direction.

    I'm wondering why there would be a different behaviour, as, theoretically the voice path should be passing through the PBX, in both cases. To eliminate the subnet as a possible problem, you might try connecting the PC running the 3Cx phone, to the same subnet as the Mitel PBX to see if that makes any difference. Are there any other extensions working in the same subnet that you are?
     
Thread Status:
Not open for further replies.