Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

No audio on trasferred calls and no hold music

Discussion in '3CX Phone System - General' started by purpleone, Jan 29, 2010.

Thread Status:
Not open for further replies.
  1. purpleone

    Joined:
    Mar 18, 2009
    Messages:
    18
    Likes Received:
    0
    Hi all,

    I having trouble with the 3CX server v 8. When calls come in and are put on hold, there is silence - the hold music cannot be heard. I've test this with internal and external calls - both dont work. Also when calls are transferred to another extension, the audio drops. The call stays live, but there is no audio (in or out). Normal internal calls are ok, its only when external calls are transferred to other extensions. The 3CX server has been set as a DMZ on the network, so ports shouldn't be an issue.

    Anyone got any ideas?

    Thanks.
    Luke
     
  2. glipschitz

    Joined:
    Mar 11, 2009
    Messages:
    3
    Likes Received:
    0
    I am seeing the same issue on incoming calls.

    I have the line dumping the call to a queue and then ringing the members. The issue is that the call is answered and shows answered in the admin console, yet there is no audio to the end user and the handsets don't ring.

    When the endpoint is a single direct handset, there is no issue.
     
  3. mylove4life

    mylove4life New Member

    Joined:
    Jan 7, 2010
    Messages:
    165
    Likes Received:
    0
    Are you using WIn 2008 server?
     
  4. purpleone

    Joined:
    Mar 18, 2009
    Messages:
    18
    Likes Received:
    0
    No, I am using Windows XP. This is a small setup with only 2 handsets.
     
  5. rich1231

    Joined:
    Jan 2, 2010
    Messages:
    4
    Likes Received:
    0
    I have the same issue and we are on Windows server 2008...is it a known issue?
     
  6. mfm

    mfm Active Member

    Joined:
    Mar 4, 2010
    Messages:
    641
    Likes Received:
    2
    Hi,

    Regarding the no audio on transferred calls:
    what phones are you using?
    Can you try and replicate the isue using only soft phones.

    Kindly paste the logs of a replicated call.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. Montclairguy

    Joined:
    Feb 23, 2010
    Messages:
    68
    Likes Received:
    0
Thread Status:
Not open for further replies.