No audio only in ext. to ext. calls

Discussion in '3CX Phone System - General' started by Guillo, Jun 4, 2009.

Thread Status:
Not open for further replies.
  1. Guillo

    Joined:
    Jun 4, 2009
    Messages:
    1
    Likes Received:
    0
    I have a 3cx system running on a windows 2003 machine.
    It has 8 extensions configured.
    All extensions are Grandstream GXP2000
    The machine has a static IP address, no internal firewalls running, and Its behind a Comcast Business gateway.
    Callcentric is set up as Voip Provider.
    6 of the extensions are on a router behind the same Gateway, and all work perfectly, internal and external calls.
    2 extensions are set up as external extensions, and they are located elsewhere on the INTERNET. All Firewall and port redirections on the remote extensions are set up as recommended.

    The problem I have is when calling other extensions from the external extensions, there is no audio. But when calling a external number (using the voip provider on 3cx) the audio is perfect.

    I played with all the ports, setting up the external extension on DMZ, but I can't find a solution (or a reason) for this problem.

    Any pointers will be appreciated

    Thank you
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,767
    Likes Received:
    286
    Have you tried "playing" with the PBX Delivers Audio option on the extensions?
     
  3. bluetel2

    bluetel2 Member

    Joined:
    Oct 16, 2008
    Messages:
    377
    Likes Received:
    6
    Hi,

    it possible to have the log file?
    do you know that stunt server works ? do you have last version of 3cx?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.