Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

No audio Siemens Gigaset DE380

Discussion in '3CX Phone System - General' started by iopas, May 27, 2010.

Thread Status:
Not open for further replies.
  1. iopas

    Joined:
    Oct 26, 2009
    Messages:
    32
    Likes Received:
    0
    Hello,

    I use a Siemens Gigaset DE380 on a remote location but when I answered a call no audio-in and audio out. In the same location there is a Siemens 470IP also and works great.
    The phone is tested and there is hardware problem.

    Any suggestion?

    Thanks :)
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    11,105
    Likes Received:
    329
    Is STUN enabled on the set?
    Do you have the port number set different to the port number of the other phone? If one is 5060, make sure the other is something like 5061, or 5062, etc.

    There is, or there isn't, "hardware problem"?
     
  3. iopas

    Joined:
    Oct 26, 2009
    Messages:
    32
    Likes Received:
    0
    Hello,

    There is NO hardware problem :)

    I have disconnect the second phone and I use only the Siemens DE380 but the same problem. I have enabled stun.

    I will post the phone settings.

    Thanks.
     
  4. iopas

    Joined:
    Oct 26, 2009
    Messages:
    32
    Likes Received:
    0
    Here you can find screen shots of settings.

    http://hotfile.com/dl/45896255/3de2c43/settings.zip.html
     
Thread Status:
Not open for further replies.