no Email Notifications

Discussion in '3CX Phone System - General' started by NickK, Jul 9, 2013.

Thread Status:
Not open for further replies.
  1. NickK

    Joined:
    Feb 27, 2010
    Messages:
    45
    Likes Received:
    0
    Hi, i moved my 3cx comp running win server 2010r2 to Rogers ISP on Hitron modem/router and everything is working except email notifications. What could i check to troubleshoot this?
     
  2. jasit

    jasit New Member

    Joined:
    Feb 12, 2013
    Messages:
    169
    Likes Received:
    1
    Are you hosting the mail server or is someone else? If you changed ISP's they may not allow you to router smpt messages without authenticating to the SMTP server first.
     
  3. tom_ch

    Joined:
    Jul 6, 2011
    Messages:
    69
    Likes Received:
    0
    for diagnostics, just try it over Telnet and see how far you get.
     
  4. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,362
    Likes Received:
    226
    Have you used a valid "senders" email address in 3CX. Some ISPs will not allow emails to be sent if it appears you are spoofing the senders address.

    If you have a look at the 3Cx logs, (probably using verbatim setting) , is there any error regarding the email?
     
  5. NickK

    Joined:
    Feb 27, 2010
    Messages:
    45
    Likes Received:
    0
    im using smtp.1and.com from my hosting provider, i just switched to gmail, will try if it works.
    original sender is proper email address, should be no problem with it. I dont know how to use telnet really.
     
  6. NickK

    Joined:
    Feb 27, 2010
    Messages:
    45
    Likes Received:
    0
    which logs do i check? server logs?
     
  7. tom_ch

    Joined:
    Jul 6, 2011
    Messages:
    69
    Likes Received:
    0
    It's quite useful for mail-related issues because you can see the answers of the mail server.

    See here: http://www.wikihow.com/Send-Email-Using-Telnet
     
  8. NickK

    Joined:
    Feb 27, 2010
    Messages:
    45
    Likes Received:
    0
    emails from my computer is ok. what other things i could check? or which log has showing failed attempts? server logs?
     
  9. NickK

    Joined:
    Feb 27, 2010
    Messages:
    45
    Likes Received:
    0
    also server log has no word "email" in its log..
     
  10. tom_ch

    Joined:
    Jul 6, 2011
    Messages:
    69
    Likes Received:
    0
    go to your 3CX server, try to send an e-mail over Telnet with the credentials you entered in 3CX Console.
    What happens?
     
Thread Status:
Not open for further replies.