no HTTP login*Fixed

Discussion in '3CX Phone System - General' started by FITEC, Jul 28, 2010.

Thread Status:
Not open for further replies.
  1. FITEC

    Joined:
    Sep 15, 2008
    Messages:
    19
    Likes Received:
    0
    upgraded from V7 to V9 and encountered the error that login via http://localhost/management is not possible: after entering admin and password the same screen appears - Windows Management Console works fine. Any ideas?
     
  2. MichaelB

    MichaelB Member
    3CX Support

    Joined:
    Aug 25, 2009
    Messages:
    407
    Likes Received:
    8
    Re: no HTTP login - Windows Management Console OK

    Hi, we need more specific details -
    Can you check event viewer for any errors?
    On v7 what web server where you running?
    Also can you send me your backup of v7 which you restored on V9 to mb@3cx.com.
    Thanks and regards
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. FITEC

    Joined:
    Sep 15, 2008
    Messages:
    19
    Likes Received:
    0
    Re: no HTTP login - Windows Management Console OK

    Dear Michael,

    thanks for the fast reply - just noticed that this behaviour occurs also on a fresh install (IIS7/SBS 2008)!

    Regards
     
  4. MichaelB

    MichaelB Member
    3CX Support

    Joined:
    Aug 25, 2009
    Messages:
    407
    Likes Received:
    8
    Re: no HTTP login - Windows Management Console OK

    Hi,
    You need to check for the following -
    1. Security Enhanced Enabled - Should be disabled.
    2. Clear Cache - Delete all cache from the system (due to corrupted cache).
    3. Restart IIS -
    4. Install latest Updates - and a restart of the machine is required too.
    Thanks and Regards
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. FITEC

    Joined:
    Sep 15, 2008
    Messages:
    19
    Likes Received:
    0
    Re: no HTTP login - Windows Management Console OK

    Dear Michael,

    everything has been checked and it's still not possible to login via HTTP on a SBS 2008 (myPhone works fine)
     
  6. FITEC

    Joined:
    Sep 15, 2008
    Messages:
    19
    Likes Received:
    0
    Re: no HTTP login - Windows Management Console OK

    ...it turned out that the web.config was the problem - took a copy from different installation and voilá: login possible
     
Thread Status:
Not open for further replies.