No Inbound Audio - v9 tunnel sip-proxy

Discussion in '3CX Phone System - General' started by andymars, Sep 28, 2010.

Thread Status:
Not open for further replies.
  1. andymars

    Joined:
    Jan 12, 2010
    Messages:
    47
    Likes Received:
    0
    I'm wondering if someone can suggest a solution to a problem i'm having with remote extensions.
    Outbound audio is fine, two-way communication, very clear no delay.
    Inbound audio fails, neither party can hear/speak, but the call connects and can be picked up, after this the tunnel has to be restarted to make another Outbound call.

    Tunnel log:
    .\RTPSession.cpp(646) : {13:53:35.917}(Trace5):Destination is not found for socket:596

    Server log:
    No RTP packets were received:remoteAddr=int.pbx.ip:10056,extAddr=0.0.0.0:0,localAddr=int.pbx.ip:7042

    The PBX is in a datacentre with a static IP (STUN disabled) with the following ports open: 5060, 5090, 9000-9049
    The handset (GXP-2000) is in a remote office (single NAT - but using tunnel) with the SIP proxy server installed on the local network.

    Firewall checker passes all the tests (expected since all the required ports are open).
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. jakewert

    Joined:
    Aug 25, 2011
    Messages:
    1
    Likes Received:
    0
    I have almost the exact same configuration except I'm using Snom 320 phones. Has there been any resolution to this?
     
Thread Status:
Not open for further replies.